summaryrefslogtreecommitdiff
path: root/wcap/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'wcap/Makefile.am')
-rw-r--r--wcap/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/wcap/Makefile.am b/wcap/Makefile.am
new file mode 100644
index 00000000..338208e3
--- /dev/null
+++ b/wcap/Makefile.am
@@ -0,0 +1,9 @@
+bin_PROGRAMS = wcap-decode
+
+wcap_decode_SOURCES = \
+ main.c \
+ wcap-decode.c \
+ wcap-decode.h
+
+wcap_decode_CFLAGS = $(GCC_CFLAGS) $(WCAP_CFLAGS)
+wcap_decode_LDADD = $(WCAP_LIBS)