summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 354db145..bc5c88a8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -155,8 +155,8 @@ if test x$enable_drm_compositor = xyes; then
fi
-AC_ARG_ENABLE(libinput-backend, [ --enable-libinput-backend],,
- enable_libinput_backend=no)
+AC_ARG_ENABLE(libinput-backend, [ --disable-libinput-backend],,
+ enable_libinput_backend=yes)
AM_CONDITIONAL([ENABLE_LIBINPUT_BACKEND], [test x$enable_libinput_backend = xyes])
if test x$enable_libinput_backend = xyes; then
AC_DEFINE([BUILD_LIBINPUT_BACKEND], [1], [Build the libinput input device backend])