summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 9 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index c4fca527..49c95199 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -402,7 +402,9 @@ nodist_weston_simple_shm_SOURCES = \
protocol/xdg-shell-protocol.c \
protocol/xdg-shell-client-protocol.h \
protocol/fullscreen-shell-protocol.c \
- protocol/fullscreen-shell-client-protocol.h
+ protocol/fullscreen-shell-client-protocol.h \
+ protocol/ivi-application-protocol.c \
+ protocol/ivi-application-client-protocol.h
weston_simple_shm_CFLAGS = $(AM_CFLAGS) $(SIMPLE_CLIENT_CFLAGS)
weston_simple_shm_LDADD = $(SIMPLE_CLIENT_LIBS) libshared.la
@@ -420,7 +422,9 @@ demo_clients += weston-simple-egl
weston_simple_egl_SOURCES = clients/simple-egl.c
nodist_weston_simple_egl_SOURCES = \
protocol/xdg-shell-protocol.c \
- protocol/xdg-shell-client-protocol.h
+ protocol/xdg-shell-client-protocol.h \
+ protocol/ivi-application-protocol.c \
+ protocol/ivi-application-client-protocol.h
weston_simple_egl_CFLAGS = $(AM_CFLAGS) $(SIMPLE_EGL_CLIENT_CFLAGS)
weston_simple_egl_LDADD = $(SIMPLE_EGL_CLIENT_LIBS) -lm
endif
@@ -439,7 +443,9 @@ nodist_libtoytoolkit_la_SOURCES = \
protocol/workspaces-protocol.c \
protocol/workspaces-client-protocol.h \
protocol/xdg-shell-protocol.c \
- protocol/xdg-shell-client-protocol.h
+ protocol/xdg-shell-client-protocol.h \
+ protocol/ivi-application-protocol.c \
+ protocol/ivi-application-client-protocol.h
BUILT_SOURCES += $(nodist_libtoytoolkit_la_SOURCES)