summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorKristian Høgsberg <krh@bitplanet.net>2014-02-11 14:23:19 -0800
committerKristian Høgsberg <krh@bitplanet.net>2014-02-11 16:22:10 -0800
commitfe84a97f173b61528074ad9dd27a77214a353406 (patch)
tree1c397b1642577231cd2fc7b9b4cd6fce92d477fb /Makefile.am
parent4c1bfc9c46570ec22dd5f011bb89b407ef3c06de (diff)
downloadweston-fe84a97f173b61528074ad9dd27a77214a353406.tar.gz
build: List xdg protocol files as nodist SOURCEs
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 1feb1a82..64d07439 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -377,8 +377,8 @@ demo_clients += \
weston-simple-touch \
weston-multi-resource
-weston_simple_shm_SOURCES = \
- clients/simple-shm.c \
+weston_simple_shm_SOURCES = clients/simple-shm.c
+nodist_weston_simple_shm_SOURCES = \
protocol/xdg-shell-protocol.c \
protocol/xdg-shell-client-protocol.h
weston_simple_shm_CFLAGS = $(AM_CFLAGS) $(SIMPLE_CLIENT_CFLAGS)
@@ -395,8 +395,8 @@ endif
if BUILD_SIMPLE_EGL_CLIENTS
demo_clients += weston-simple-egl
-weston_simple_egl_SOURCES = \
- clients/simple-egl.c \
+weston_simple_egl_SOURCES = clients/simple-egl.c
+nodist_weston_simple_egl_SOURCES = \
protocol/xdg-shell-protocol.c \
protocol/xdg-shell-client-protocol.h
weston_simple_egl_CFLAGS = $(AM_CFLAGS) $(SIMPLE_EGL_CLIENT_CFLAGS)