summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 4 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 8c1c3630..e1ed75c6 100644
--- a/setup.py
+++ b/setup.py
@@ -428,7 +428,10 @@ class CheckPylint(Command):
# May be useful to enable someday
- "W0511", # W0511: FIXME and XXX: messages
+ "W1001", # Use of 'property' on old style class
+ # pylint can't detect our Gtk subclasses are
+ # new style
+ "W0511", # W0511: FIXME and XXX: messages
"Similarities", # Finds duplicate code
]