summaryrefslogtreecommitdiff
path: root/src/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'src/configure.in')
-rw-r--r--src/configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/configure.in b/src/configure.in
index 90eb33b8a..aae20b915 100644
--- a/src/configure.in
+++ b/src/configure.in
@@ -169,9 +169,9 @@ if test "`(uname) 2>/dev/null`" = Darwin; then
fi
fi
- dnl Avoid a bug with -O2 with gcc 4.0. Symptom: malloc() reports double
+ dnl Avoid a bug with -O2 with gcc 4.0.1. Symptom: malloc() reports double
dnl free. This happens in expand_filename(), because the optimizer swaps
- dnl two blocks of code that use "repl" that can't be swapped.
+ dnl two blocks of code, both using "repl", that can't be swapped.
if test "$MACARCH" = "intel" -o "$MACARCH" = "both"; then
CFLAGS=`echo "$CFLAGS" | sed 's/-O[[23456789]]/-Oz/'`
fi