summaryrefslogtreecommitdiff
path: root/src/configure.in
diff options
context:
space:
mode:
authorBram Moolenaar <Bram@vim.org>2005-05-22 22:07:59 +0000
committerBram Moolenaar <Bram@vim.org>2005-05-22 22:07:59 +0000
commit2389c3c6402fedaa5b198a7bed04daabc2939e7b (patch)
tree95fe4bdbc76feb3fb1b4b599138796c86b38cde1 /src/configure.in
parent0d40699d6defaf6f0d308c2d96ae885b013ad8db (diff)
downloadvim-git-2389c3c6402fedaa5b198a7bed04daabc2939e7b.tar.gz
updated for version 7.0075
Diffstat (limited to 'src/configure.in')
-rw-r--r--src/configure.in8
1 files changed, 7 insertions, 1 deletions
diff --git a/src/configure.in b/src/configure.in
index 12d11900e..3280e1763 100644
--- a/src/configure.in
+++ b/src/configure.in
@@ -2406,7 +2406,7 @@ fi
if test "x$olibs" = "x$LIBS"; then
AC_MSG_CHECKING([for tgetent()])
- AC_TRY_LINK([],
+ AC_TRY_LINK([],
[char s[10000]; int res = tgetent(s, "thisterminaldoesnotexist");],
AC_MSG_RESULT(yes),
AC_MSG_ERROR([NOT FOUND!
@@ -2932,6 +2932,12 @@ AC_ARG_ENABLE(nls,
if test "$enable_nls" = "yes"; then
AC_MSG_RESULT(no)
+
+ INSTALL_LANGS=install-languages
+ AC_SUBST(INSTALL_LANGS)
+ INSTALL_TOOL_LANGS=install-tool-languages
+ AC_SUBST(INSTALL_TOOL_LANGS)
+
AC_CHECK_PROG(MSGFMT, msgfmt, msgfmt, )
AC_MSG_CHECKING([for NLS])
if test -f po/Makefile; then