summaryrefslogtreecommitdiff
path: root/src/configure.ac
diff options
context:
space:
mode:
authorBram Moolenaar <Bram@vim.org>2017-09-15 12:40:53 +0200
committerBram Moolenaar <Bram@vim.org>2017-09-15 12:40:53 +0200
commitb5e79ef5a9e85f5bb70eb4cc6e12cbeec2a820ca (patch)
tree6fffdafdc228f7a2224b718e542976d39308ae9c /src/configure.ac
parente8ff56b28ed67bff4ee1dbe7b4bd620c1c04a535 (diff)
downloadvim-git-b5e79ef5a9e85f5bb70eb4cc6e12cbeec2a820ca.tar.gz
patch 8.0.1111: syntax error in configure when using Perlv8.0.1111
Problem: Syntax error in configure when using Perl. Solution: Add missing quote
Diffstat (limited to 'src/configure.ac')
-rw-r--r--src/configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/configure.ac b/src/configure.ac
index 2c24ae400..1183ab44b 100644
--- a/src/configure.ac
+++ b/src/configure.ac
@@ -1009,7 +1009,7 @@ if test "$enable_perlinterp" = "yes" -o "$enable_perlinterp" = "dynamic"; then
perlcppflags=`$vi_cv_path_perl -Mlib=$srcdir -MExtUtils::Embed \
-e 'ccflags;perl_inc;print"\n"' | sed -e 's/-fno[[^ ]]*//' \
-e 's/-fdebug-prefix-map[[^ ]]*//g' \
- -e 's/\(-Wp,\)\?-D_FORTIFY_SOURCE=.//g`
+ -e 's/\(-Wp,\)\?-D_FORTIFY_SOURCE=.//g'`
dnl Remove "-lc", it breaks on FreeBSD when using "-pthread".
perllibs=`cd $srcdir; $vi_cv_path_perl -MExtUtils::Embed -e 'ldopts' | \
sed -e '/Warning/d' -e '/Note (probably harmless)/d' \