summaryrefslogtreecommitdiff
path: root/src/configure.ac
diff options
context:
space:
mode:
authorBram Moolenaar <Bram@vim.org>2017-10-28 20:28:23 +0200
committerBram Moolenaar <Bram@vim.org>2017-10-28 20:28:23 +0200
commitef83956e1e67736b4c6b886d897b74f022622a74 (patch)
tree7f3a9843323ccadb416d2ee3a8fda8170517f6b8 /src/configure.ac
parenta6ce1ccf5c10baa5c2a25897c46961d751a21dda (diff)
downloadvim-git-ef83956e1e67736b4c6b886d897b74f022622a74.tar.gz
patch 8.0.1235: cannot disable the terminal feature in a huge buildv8.0.1235
Problem: Cannot disable the terminal feature in a huge build. (lindhobe) Solution: Adjust the autoconf check. (Kazunobu Kuriyama, closes #2242)
Diffstat (limited to 'src/configure.ac')
-rw-r--r--src/configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/configure.ac b/src/configure.ac
index f4650962b..2185c9e88 100644
--- a/src/configure.ac
+++ b/src/configure.ac
@@ -2035,7 +2035,7 @@ fi
AC_MSG_CHECKING(--enable-terminal argument)
AC_ARG_ENABLE(terminal,
[ --enable-terminal Enable terminal emulation support.],
- [enable_terminal="yes"], [enable_terminal="auto"])
+ , [enable_terminal="auto"])
if test "$enable_terminal" = "yes" || test "$enable_terminal" = "auto" -a "x$features" = "xhuge" ; then
if test "x$features" = "xtiny" -o "x$features" = "xsmall"; then
AC_MSG_RESULT([cannot use terminal emulator with tiny or small features])