summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 961545318..2f10aa915 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -66,7 +66,7 @@ gen_start_date = 2009-02-25
.PHONY: gen-ChangeLog
gen-ChangeLog:
if test -d .git; then \
- $(top_srcdir)/gitlog-to-changelog \
+ $(top_srcdir)/build-aux/gitlog-to-changelog \
--since=$(gen_start_date) > $(distdir)/cl-t; \
rm -f $(distdir)/ChangeLog; \
mv $(distdir)/cl-t $(distdir)/ChangeLog; \
@@ -75,8 +75,8 @@ gen-ChangeLog:
EXTRA_DIST = \
ChangeLog.pre-0-4 \
ChangeLog.pre-0-5-7 \
- gitlog-to-changelog \
MAINTAINERS \
vala-1.0.pc.in \
+ build-aux/gitlog-to-changelog \
$(NULL)