summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorRico Tzschichholz <ricotz@ubuntu.com>2019-09-23 17:38:44 +0200
committerRico Tzschichholz <ricotz@ubuntu.com>2019-09-23 19:52:47 +0200
commit85549c3332cb7197167fae64e426eb8e8b4e9ab4 (patch)
tree49025e29559ff720cb7106a3952a65a4c89a58c4 /tests/Makefile.am
parent9c836f4cd6ba53af70a8ebd09abfc82090220710 (diff)
downloadvala-85549c3332cb7197167fae64e426eb8e8b4e9ab4.tar.gz
tests: Add "qualified member/symbol access" tests to increase coverage
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 9e5190a5b..30f87c9ae 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -583,6 +583,8 @@ TESTS = \
parser/property-no-virtual-override.test \
parser/property-set-must-have-body.test \
parser/property-set-redefined.test \
+ parser/qualified-member-access.vala \
+ parser/qualified-symbol-access.vala \
parser/signal-no-class.test \
parser/signal-no-static.test \
parser/statement-outside-root.test \