summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorRico Tzschichholz <ricotz@ubuntu.com>2018-12-23 23:08:31 +0100
committerRico Tzschichholz <ricotz@ubuntu.com>2018-12-26 22:56:18 +0100
commit912b0332b885d4e1a74802a0e6615dbc01a896c5 (patch)
tree091f878fd012a374010c688f6ca9bb681fe08916 /tests/Makefile.am
parent8524dc8d547f2f2021516062e9915709dcc1c2b2 (diff)
downloadvala-912b0332b885d4e1a74802a0e6615dbc01a896c5.tar.gz
codegen: Use temp-vars for ellipsis out-arguments to fix memory management
Fixes https://gitlab.gnome.org/GNOME/vala/issues/722
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index f672887e5..ef11eca8b 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -133,6 +133,7 @@ TESTS = \
methods/printf-invalid.test \
methods/printf-constructor.vala \
methods/printf-constructor-invalid.test \
+ methods/varargs-out.vala \
control-flow/assigned-local-variable.vala \
control-flow/break.vala \
control-flow/break-invalid.test \