summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorRico Tzschichholz <ricotz@ubuntu.com>2021-02-13 14:47:03 +0100
committerRico Tzschichholz <ricotz@ubuntu.com>2021-02-27 20:19:14 +0100
commitf2b54885bd656c34a7b7c4de6b885886e44d66d0 (patch)
tree4b8a61e935f98abcd012cf544802419f9b559713 /tests/Makefile.am
parente4d38adf885e5bc5760b7ec03fab5ce99b06bd12 (diff)
downloadvala-f2b54885bd656c34a7b7c4de6b885886e44d66d0.tar.gz
vala: Check type-arguments in base-types/prerequisites of class/interface
Fixes https://gitlab.gnome.org/GNOME/vala/issues/404
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 1655968e7..fccba9159 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -649,6 +649,8 @@ TESTS = \
asynchronous/variadic-invalid-2.test \
asynchronous/yield.vala \
generics/arrays-not-supported.test \
+ generics/arrays-not-supported-2.test \
+ generics/arrays-not-supported-3.test \
generics/constructor-chain-up.vala \
generics/floating-type-cast.vala \
generics/inference-argument-may-fail.vala \