summaryrefslogtreecommitdiff
path: root/test/php/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/php/Makefile.am')
-rwxr-xr-xtest/php/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/php/Makefile.am b/test/php/Makefile.am
index 52765ee3b..9e13affa1 100755
--- a/test/php/Makefile.am
+++ b/test/php/Makefile.am
@@ -21,7 +21,7 @@ stubs: ../ThriftTest.thrift
$(THRIFT) --gen php ../ThriftTest.thrift
$(THRIFT) --gen php:inlined ../ThriftTest.thrift
$(MKDIR_P) gen-php-classmap
- $(THRIFT) -out gen-php-classmap --gen php ../ThriftTest.thrift
+ $(THRIFT) -out gen-php-classmap --gen php:classmap ../ThriftTest.thrift
php_ext_dir:
mkdir -p php_ext_dir