summaryrefslogtreecommitdiff
path: root/lib/netstd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/netstd/Makefile.am')
-rw-r--r--lib/netstd/Makefile.am24
1 files changed, 15 insertions, 9 deletions
diff --git a/lib/netstd/Makefile.am b/lib/netstd/Makefile.am
index abb680cc4..f1a87a242 100644
--- a/lib/netstd/Makefile.am
+++ b/lib/netstd/Makefile.am
@@ -41,25 +41,31 @@ clean-local:
EXTRA_DIST = \
README.md \
+ Directory.Build.props \
+ Benchmarks/Thrift.Benchmarks \
Tests/Thrift.IntegrationTests/Protocols \
Tests/Thrift.IntegrationTests/Thrift.IntegrationTests.csproj \
- Tests/Thrift.PublicInterfaces.Compile.Tests/Thrift.PublicInterfaces.Compile.Tests.csproj \
- Tests/Thrift.PublicInterfaces.Compile.Tests/Properties/AssemblyInfo.cs \
- Tests/Thrift.PublicInterfaces.Compile.Tests/optional_required_default.thrift \
+ Tests/Thrift.PublicInterfaces.Compile.Tests \
Tests/Thrift.PublicInterfaces.Compile.Tests/CassandraTest.thrift \
- Tests/Thrift.Tests/Thrift.Tests.csproj \
- Tests/Thrift.Tests/Protocols \
+ Tests/Thrift.PublicInterfaces.Compile.Tests/optional_required_default.thrift \
+ Tests/Thrift.PublicInterfaces.Compile.Tests/Properties/AssemblyInfo.cs \
+ Tests/Thrift.PublicInterfaces.Compile.Tests/Thrift.PublicInterfaces.Compile.Tests.csproj \
Tests/Thrift.Tests/Collections \
- Thrift/TApplicationException.cs \
- Thrift/TBaseClient.cs \
- Thrift/TException.cs \
- Thrift/Thrift.csproj \
+ Tests/Thrift.Tests/DataModel \
+ Tests/Thrift.Tests/Protocols \
+ Tests/Thrift.Tests/Thrift.Tests.csproj \
Thrift/Collections \
Thrift/Processor \
Thrift/Properties \
Thrift/Protocol \
Thrift/Server \
+ Thrift/TApplicationException.cs \
+ Thrift/TBaseClient.cs \
+ Thrift/TConfiguration.cs \
+ Thrift/TException.cs \
+ Thrift/Thrift.csproj \
Thrift/Transport \
+ Thrift/*.snk \
Thrift.sln \
build.cmd \
build.sh \