summaryrefslogtreecommitdiff
path: root/contrib/fb303/py/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/fb303/py/Makefile.am')
-rw-r--r--contrib/fb303/py/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/contrib/fb303/py/Makefile.am b/contrib/fb303/py/Makefile.am
index dc8c0373b..060495e58 100644
--- a/contrib/fb303/py/Makefile.am
+++ b/contrib/fb303/py/Makefile.am
@@ -23,22 +23,22 @@ EXTRA_DIST = setup.py src
all:
all-local:
- $(thrift_home)/bin/thrift --gen py $(top_srcdir)/if/fb303.thrift
- mv gen-py/fb303/* fb303
- $(PYTHON) setup.py build
+ $(thrift_home)/bin/thrift --gen py $(top_srcdir)/if/fb303.thrift
+ mv gen-py/fb303/* fb303
+ $(PYTHON) setup.py build
# We're ignoring prefix here because site-packages seems to be
# the equivalent of /usr/local/lib in Python land.
# Old version (can't put inline because it's not portable).
#$(PYTHON) setup.py install --prefix=$(prefix) --root=$(DESTDIR) $(PYTHON_SETUPUTIL_ARGS)
install-exec-hook:
- $(PYTHON) setup.py install --root=$(DESTDIR) --prefix=$(PY_PREFIX) $(PYTHON_SETUPUTIL_ARGS)
+ $(PYTHON) setup.py install --root=$(DESTDIR) --prefix=$(PY_PREFIX) $(PYTHON_SETUPUTIL_ARGS)
-clean: clean-local
+clean: clean-local
clean-local:
- $(RM) -r build
+ $(RM) -r build
check-local: all