summaryrefslogtreecommitdiff
path: root/compiler/cpp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'compiler/cpp/Makefile.am')
-rw-r--r--compiler/cpp/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/compiler/cpp/Makefile.am b/compiler/cpp/Makefile.am
index 6d0d409dc..24687dc43 100644
--- a/compiler/cpp/Makefile.am
+++ b/compiler/cpp/Makefile.am
@@ -107,6 +107,9 @@ endif
if THRIFT_GEN_js
thrift_SOURCES += src/generate/t_js_generator.cc
endif
+if THRIFT_GEN_javame
+thrift_SOURCES += src/generate/t_javame_generator.cc
+endif
thrift_CXXFLAGS = -Wall -I$(srcdir)/src
thrift_LDFLAGS = -Wall