summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rwxr-xr-xMakefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index f9d59ef44..c5d9c41db 100755
--- a/Makefile.am
+++ b/Makefile.am
@@ -132,9 +132,15 @@ style-local:
codespell --write-changes --skip=$(skipped_files) --disable-colors
EXTRA_DIST = \
+ .asf.yaml \
.clang-format \
.dockerignore \
.editorconfig \
+ .eslintignore \
+ .eslintrc.json \
+ .flake8 \
+ .gitattributes \
+ .gitignore \
.travis.yml \
.rustfmt.toml \
ApacheThrift.nuspec \
@@ -156,6 +162,7 @@ EXTRA_DIST = \
LICENSE \
NOTICE \
package.json \
+ package-lock.json \
phpcs.xml.dist \
README.md \
sonar-project.properties \