summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d151fc012..3b341d057 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -124,13 +124,6 @@ if(BUILD_PYTHON)
endif()
endif()
-if(BUILD_HASKELL)
- add_subdirectory(${CMAKE_CURRENT_SOURCE_DIR}/lib/hs)
- if(BUILD_TESTING)
- add_subdirectory(${CMAKE_CURRENT_SOURCE_DIR}/test/hs)
- endif()
-endif()
-
# Create the uninstall target
add_custom_target(uninstall "${CMAKE_COMMAND}" -P "${PROJECT_SOURCE_DIR}/build/cmake/uninstall.cmake")