summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorJake Farrell <jfarrell@apache.org>2012-10-11 00:29:11 +0000
committerJake Farrell <jfarrell@apache.org>2012-10-11 00:29:11 +0000
commit7c7a5e05ba5dd7ddb30b2787da7ec52f3b9e8f6f (patch)
tree954c1aaf07155d1c37f3836cdcac7e3b354feb30 /test/Makefile.am
parent510ecae94668b689dcea2061c49a66a34fb66e1e (diff)
downloadthrift-7c7a5e05ba5dd7ddb30b2787da7ec52f3b9e8f6f.tar.gz
Thrift-1721:Dist broken due to 0.8.0 to 0.9.0 changes
Client: build Patch: Jake Farrell Fix dist build to create the 0.9.0 release git-svn-id: https://svn.apache.org/repos/asf/thrift/trunk@1396880 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'test/Makefile.am')
-rwxr-xr-xtest/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index e9d02e2e0..aaa497faf 100755
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -51,6 +51,7 @@ check-local:
$(top_builddir)/compiler/cpp/thrift --gen html -r $(top_srcdir)/test/ThriftTest.thrift
EXTRA_DIST = \
+ test.sh \
cpp \
csharp \
hs \
@@ -69,6 +70,7 @@ EXTRA_DIST = \
DenseLinkingTest.thrift \
DocTest.thrift \
JavaBeansTest.thrift \
+ ManyOptionals.thrift \
ManyTypedefs.thrift \
OptionalRequiredTest.thrift \
SmallTest.thrift \