summaryrefslogtreecommitdiff
path: root/lib/py/Makefile.am
diff options
context:
space:
mode:
authorJens Geyer <jensg@apache.org>2014-10-03 20:42:54 +0200
committerJens Geyer <jensg@apache.org>2014-10-03 20:42:54 +0200
commit79f988c27ac97b7a89e6c78a64da2f3a2f65d916 (patch)
tree46358895d7630b0fd10590068450bef9ef151320 /lib/py/Makefile.am
parentaaa8947f3a149d38dd4bfd395573860c2f18ea93 (diff)
downloadthrift-79f988c27ac97b7a89e6c78a64da2f3a2f65d916.tar.gz
THRIFT-2768: Whitespace Fixup
Client: General (Makefile.am) Patch: Jens Geyer Reverted makefile.am - tabs are not optional there
Diffstat (limited to 'lib/py/Makefile.am')
-rwxr-xr-xlib/py/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/lib/py/Makefile.am b/lib/py/Makefile.am
index d3e55feb1..a504b5c86 100755
--- a/lib/py/Makefile.am
+++ b/lib/py/Makefile.am
@@ -20,23 +20,23 @@
DESTDIR ?= /
all-local:
- $(PYTHON) setup.py build
+ $(PYTHON) setup.py build
# We're ignoring prefix here because site-packages seems to be
# the equivalent of /usr/local/lib in Python land.
# Old version (can't put inline because it's not portable).
#$(PYTHON) setup.py install --prefix=$(prefix) --root=$(DESTDIR) $(PYTHON_SETUPUTIL_ARGS)
install-exec-hook:
- $(PYTHON) setup.py install --root=$(DESTDIR) --prefix=$(PY_PREFIX) $(PYTHON_SETUPUTIL_ARGS)
+ $(PYTHON) setup.py install --root=$(DESTDIR) --prefix=$(PY_PREFIX) $(PYTHON_SETUPUTIL_ARGS)
clean-local:
- $(RM) -r build
+ $(RM) -r build
check-local: all
EXTRA_DIST = \
- compat \
- setup.py \
- setup.cfg \
- src \
- README.md
+ compat \
+ setup.py \
+ setup.cfg \
+ src \
+ README.md