summaryrefslogtreecommitdiff
path: root/lib/py/Makefile.am
diff options
context:
space:
mode:
authorDavid Reiss <dreiss@apache.org>2008-02-24 17:45:03 +0000
committerDavid Reiss <dreiss@apache.org>2008-02-24 17:45:03 +0000
commit3de1c4e4d33cc5c32809771f2bbec746501d1f94 (patch)
tree09a5117a44da903a96121ce2bfa164c735609d7b /lib/py/Makefile.am
parent2ca456a8ae1599a2112eed0ddffa922657c8b123 (diff)
downloadthrift-3de1c4e4d33cc5c32809771f2bbec746501d1f94.tar.gz
Use "all-local" instead of all in Makefile.am.
Summary: Redefining an Automake rule totally blows away anything Automake puts in place. By using all-local instead of all, we can just add to the generated rule. Reviewed By: marc Test Plan: make git-svn-id: https://svn.apache.org/repos/asf/incubator/thrift/trunk@665499 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'lib/py/Makefile.am')
-rw-r--r--lib/py/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/py/Makefile.am b/lib/py/Makefile.am
index a91d28cb2..99aa2cead 100644
--- a/lib/py/Makefile.am
+++ b/lib/py/Makefile.am
@@ -1,7 +1,7 @@
DESTDIR ?= /
EXTRA_DIST = setup.py src
-all:
+all-local:
$(PYTHON) setup.py build
# We're ignoring prefix here because site-packages seems to be