summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index d7577fb..eee568a 100644
--- a/setup.py
+++ b/setup.py
@@ -3,7 +3,7 @@
from distutils.core import setup
setup(name='tftpy',
- version='0.4.4',
+ version='0.4.5',
description='Python TFTP library',
author='Michael P. Soulier',
author_email='msoulier@digitaltorque.ca',
@@ -15,7 +15,7 @@ setup(name='tftpy',
'License :: OSI Approved :: CNRI Python License',
'Topic :: Networking :: TFTP',
'Intended Audience :: Developers',
- 'Operating System :: POSIX',
+ 'Operating System :: Any',
'Environment :: Console',
]
)