summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorCosimo Alfarano <cosimo.alfarano@collabora.co.uk>2010-01-13 14:58:08 +0000
committerCosimo Alfarano <cosimo.alfarano@collabora.co.uk>2010-01-13 14:58:08 +0000
commitc5a57433eb4c2ade0fc110d98093eea2bb42de3e (patch)
treececda8ac7bdc2bab944c8e16cbcab5e610dfc89c /src/Makefile.am
parent4ed7270537dce069ee0f73d24a575043828f1622 (diff)
downloadtelepathy-logger-c5a57433eb4c2ade0fc110d98093eea2bb42de3e.tar.gz
Async API infrastructure
* moved code from libtelepathy-logger/ to telepathy-logger/ * used /usr/bin/indent filter with GNU style for source formatting * added log-manager's async APIs infrastructure using GIO * addes some async method using the async infrastructure * added gconf infrastructure in the telepathy-logger/conf module
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index d0b8b4a..a0c53bc 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -3,7 +3,7 @@ include $(top_srcdir)/tools/flymake.mk
AM_CPPFLAGS = \
$(ERROR_CFLAGS) \
- -I$(top_srcdir)/libtelepathy-logger \
+ -I$(top_srcdir) \
-DG_LOG_DOMAIN=\"TPLogger\" \
$(LIBTPL_CFLAGS) \
$(TPL_CFLAGS) \
@@ -12,11 +12,11 @@ AM_CPPFLAGS = \
LDADD = \
- $(top_builddir)/libtelepathy-logger/libtelepathy-logger.la \
+ $(top_builddir)/telepathy-logger/libtelepathy-logger.la \
$(LIBTPL_LIBS)
# TODO removeme: kludge to let the compilation work, or it doesn't know how to buld the lib
-$(top_builddir)/libtelepathy-logger/libtelepathy-logger.la:
+$(top_builddir)/telepathy-logger/libtelepathy-logger.la:
$(MAKE) -C $(top_builddir)/libtelepathy-logger libtelepathy-logger.la
BUILT_SOURCES = \