summaryrefslogtreecommitdiff
path: root/rmt/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'rmt/Makefile.am')
-rw-r--r--rmt/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/rmt/Makefile.am b/rmt/Makefile.am
new file mode 100644
index 0000000..e1db685
--- /dev/null
+++ b/rmt/Makefile.am
@@ -0,0 +1,13 @@
+rmtdir=$(DEFAULT_RMT_DIR)
+rmt_PROGRAMS = @PU_RMT_PROG@
+EXTRA_PROGRAMS = rmt
+
+rmt_SOURCES = rmt.c
+
+AM_CPPFLAGS = -I$(top_srcdir)/gnu -I../ -I../gnu -I$(top_srcdir)/lib
+
+LDADD = ../gnu/libgnu.a $(LIBINTL)
+
+rmt_LDADD = $(LDADD) $(LIB_SETSOCKOPT)
+
+rmt.o: ../gnu/configmake.h