summaryrefslogtreecommitdiff
path: root/hwdb/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'hwdb/meson.build')
-rw-r--r--hwdb/meson.build8
1 files changed, 5 insertions, 3 deletions
diff --git a/hwdb/meson.build b/hwdb/meson.build
index 158292c712..31ee3e7409 100644
--- a/hwdb/meson.build
+++ b/hwdb/meson.build
@@ -36,9 +36,11 @@ endif
############################################################
parse_hwdb_py = find_program('parse_hwdb.py')
-test('parse-hwdb',
- parse_hwdb_py,
- timeout : 90)
+if want_tests != 'false'
+ test('parse-hwdb',
+ parse_hwdb_py,
+ timeout : 90)
+endif
############################################################