summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJohn Paul Adrian Glaubitz <glaubitz@physik.fu-berlin.de>2017-05-09 19:31:38 +0200
committerLennart Poettering <lennart@poettering.net>2017-05-09 19:31:38 +0200
commit15f82677a670a4344def5dc5aef1f92abc180ea3 (patch)
tree59741cf79ff2d84fe30c47f52afd008ce85e65f7 /Makefile.am
parent488ab41cb89828e68162f34fb68241bbda700c05 (diff)
downloadsystemd-15f82677a670a4344def5dc5aef1f92abc180ea3.tar.gz
build: Add missing SECCOMP_CFLAGS to test-seccomp and test-execute targets (#5924)
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index d565978266..7f5e1c39a1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2139,6 +2139,10 @@ test_acl_util_LDADD = \
test_seccomp_SOURCES = \
src/test/test-seccomp.c
+test_seccomp_CFLAGS = \
+ $(AM_CFLAGS) \
+ $(SECCOMP_CFLAGS)
+
test_seccomp_LDADD = \
libsystemd-shared.la \
$(SECCOMP_LIBS)
@@ -2435,6 +2439,7 @@ test_execute_SOURCES = \
test_execute_CFLAGS = \
$(AM_CFLAGS) \
+ $(SECCOMP_CFLAGS) \
$(MOUNT_CFLAGS)
test_execute_LDADD = \