summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorWilliam S Fulton <wsf@fultondesigns.co.uk>2018-11-16 07:49:00 +0000
committerWilliam S Fulton <wsf@fultondesigns.co.uk>2018-11-20 19:47:42 +0000
commitf3ad4e030cb62aa4aba10307ecd4ab25222a8895 (patch)
tree86cb40a202669e3d78f516faffa61b264dfa3acb /configure.ac
parente7638089f75736d85a917d191492d8fd9a6d1bd7 (diff)
downloadswig-f3ad4e030cb62aa4aba10307ecd4ab25222a8895.tar.gz
Don't attempt to detect Python 3.0 and 3.1
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 985f2ffb0..a515f8bed 100644
--- a/configure.ac
+++ b/configure.ac
@@ -753,7 +753,7 @@ else
if test x"$PYOSNAME" = x"nt" -a x"$PYSEPARATOR" = x"\\" -a $PYVER -ge 3; then
PYTHON3="$PYTHON"
else
- for py_ver in 3 3.9 3.8 3.7 3.6 3.5 3.4 3.3 3.2 3.1 3.0 ""; do
+ for py_ver in 3 3.9 3.8 3.7 3.6 3.5 3.4 3.3 3.2 ""; do
AC_CHECK_PROGS(PYTHON3, [python$py_ver])
if test -n "$PYTHON3"; then
AC_CHECK_PROGS(PY3CONFIG, [$PYTHON3-config])