summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorOlly Betts <olly@survex.com>2014-04-28 08:31:52 +1200
committerOlly Betts <olly@survex.com>2014-04-28 13:13:47 +1200
commite1088ab221f553e245cc3c5c3a314b19b863662d (patch)
treed7839feebc8d9f8043baf85f3d9f3617aabb67fd /configure.ac
parent1a256b7f329736029f863c3370e1c61e3273b1a7 (diff)
downloadswig-e1088ab221f553e245cc3c5c3a314b19b863662d.tar.gz
Fix m4 quoting of checks for yodl2man and yodl2html versions
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index fbf74774a..547ea5b42 100644
--- a/configure.ac
+++ b/configure.ac
@@ -130,13 +130,13 @@ AC_CHECK_PROGS(YODL2HTML, yodl2html)
if test -n "$YODL2MAN"; then
AC_MSG_CHECKING([yodl2man version >= 2.02])
- yodl_version=`$YODL2MAN --version 2>&1 | grep 'yodl version' | sed 's/.*\([0-9][0-9]*\.[0-9][0-9]*\.*[0-9]*\).*/\1/g'`
+ [yodl_version=`$YODL2MAN --version 2>&1 | grep 'yodl version' | sed 's/.*\([0-9][0-9]*\.[0-9][0-9]*\.*[0-9]*\).*/\1/g'`]
AX_COMPARE_VERSION([$yodl_version],[ge],[2.02], [AC_MSG_RESULT([yes])], [AC_MSG_RESULT([no - $yodl_version found])])
fi
if test -n "$YODL2HTML"; then
AC_MSG_CHECKING([yodl2html version >= 2.02])
- yodl_version=`$YODL2HTML --version 2>&1 | grep 'yodl version' | sed 's/.*\([0-9][0-9]*\.[0-9][0-9]*\.[0-9][0-9]*\).*/\1/g'`
+ [yodl_version=`$YODL2HTML --version 2>&1 | grep 'yodl version' | sed 's/.*\([0-9][0-9]*\.[0-9][0-9]*\.[0-9][0-9]*\).*/\1/g'`]
AX_COMPARE_VERSION([$yodl_version],[ge],[2.02], [AC_MSG_RESULT([yes])], [AC_MSG_RESULT([no - $yodl_version found])])
fi