summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorRobert Stone <talby@trap.mtview.ca.us>2014-12-27 12:48:58 -0800
committerRobert Stone <talby@trap.mtview.ca.us>2014-12-27 12:48:58 -0800
commitc432073626efc1fbd399444535c35809526c3264 (patch)
tree38823247df59df6c86bfd4bc04b90b2edb522bb4 /configure.ac
parent5c57a8c877f88c9388b68067d665c63546244ba0 (diff)
downloadswig-c432073626efc1fbd399444535c35809526c3264.tar.gz
Issue #282 perl5 archlib vs archlibexp
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 40eeb5a18..ff4ce0310 100644
--- a/configure.ac
+++ b/configure.ac
@@ -821,7 +821,7 @@ fi
# perl -MExtUtils::Embed -e ccopts
AC_MSG_CHECKING(for Perl5 header files)
if test -n "$PERL"; then
- PERL5DIR=`($PERL -e 'use Config; print $Config{archlib}, "\n";') 2>/dev/null`
+ PERL5DIR=`($PERL -MConfig -le 'print $Config{archlibexp}') 2>/dev/null`
if test -n "$PERL5DIR" ; then
dirs="$PERL5DIR $PERL5DIR/CORE"
PERL5EXT=none