summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorKarl Wette <karl.wette@ligo.org>2014-05-02 00:04:23 +0200
committerWilliam S Fulton <wsf@fultondesigns.co.uk>2014-05-09 23:39:03 +0100
commita6d71e6c57dedcdf520f1d62026fe35a43fbb549 (patch)
tree52b582256957669919840e9542a61f00fa0612b6 /configure.ac
parent4a680e5545af57bd866a8211679b3d953e286545 (diff)
downloadswig-a6d71e6c57dedcdf520f1d62026fe35a43fbb549.tar.gz
configure.ac: fix to Javascript configuration
- setting SKIP_JAVASCRIPT assumes that JSCENABLED/JSV8ENABLED are empty when jsc/v8 are not available
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 6d70f1da8..46c7479d0 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1203,7 +1203,7 @@ else
if test -z "$JSCORELIB"; then
AC_MSG_RESULT(not found)
- JSCENABLED=0
+ JSCENABLED=
else
JSCOREDYNAMICLINKING="$JSCORELIB"
JSCENABLED=1
@@ -1270,7 +1270,7 @@ else
if test "$JSV8LIB" = "" ; then
AC_MSG_RESULT(not found)
- JSV8ENABLED=0
+ JSV8ENABLED=
else
AC_MSG_RESULT($JSV8LIBDIR)
JSV8ENABLED=1