summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorWilliam S Fulton <wsf@fultondesigns.co.uk>2014-05-02 07:07:15 +0100
committerWilliam S Fulton <wsf@fultondesigns.co.uk>2014-05-09 23:39:02 +0100
commit8d01b145f7d368348e702f88df6c091f5d7175a5 (patch)
tree7646ae4d67ee57ad95edd3b0384b481156ad6510 /configure.ac
parent458089e530f6b028849324831314871a867607b4 (diff)
downloadswig-8d01b145f7d368348e702f88df6c091f5d7175a5.tar.gz
Cosmetic rewording to workaround syntax highlighting bug in vim.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index d83e0d31b..6d70f1da8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -19,7 +19,7 @@ AH_BOTTOM([
/* Default language */
#define SWIG_LANG "-tcl"
-/* Deal with Microsoft's attempt at deprecating C standard runtime functions */
+/* Deal with attempt by Microsoft to deprecate C standard runtime functions */
#if defined(_MSC_VER)
# define _CRT_SECURE_NO_DEPRECATE
#endif
@@ -489,7 +489,7 @@ if test x"${with_tclconfig}" != x ; then
if test -f "${with_tclconfig}/tclConfig.sh" ; then
TCLCONFIG=`(cd ${with_tclconfig}; pwd)`
else
- AC_MSG_ERROR([${with_tcl} directory doesn't contain tclConfig.sh])
+ AC_MSG_ERROR([${with_tcl} directory does not contain tclConfig.sh])
fi
fi
# check in a few common install locations