summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorWilliam S Fulton <wsf@fultondesigns.co.uk>2014-02-15 14:31:05 +0000
committerWilliam S Fulton <wsf@fultondesigns.co.uk>2014-02-15 14:31:05 +0000
commit85f91128ffd692a1b5691e59caf70b3c85550ee0 (patch)
tree6935bdf02f3929beaa39d9a2ed22bab55e17a694 /configure.ac
parent44670c2b969ed80742b938217b800e1d16850c08 (diff)
downloadswig-85f91128ffd692a1b5691e59caf70b3c85550ee0.tar.gz
Locate tclConfig.sh on 64 bit openSUSE
- /usr/lib64/tclConfig.sh
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 41c1026f0..b41d2ace7 100644
--- a/configure.ac
+++ b/configure.ac
@@ -481,10 +481,10 @@ if test x"${with_tclconfig}" != x ; then
fi
# check in a few common install locations
if test x"${TCLCONFIG}" = x ; then
- for i in `ls -d /usr/lib/ 2>/dev/null` \
- `ls -d -r /usr/lib/tcl*/ 2>/dev/null` \
- `ls -d /usr/local/lib/ 2>/dev/null` \
- `ls -d -r /usr/local/lib/tcl*/ 2>/dev/null` ; do
+ for i in `ls -d -r /usr/lib*/ 2>/dev/null` \
+ `ls -d -r /usr/lib*/tcl*/ 2>/dev/null` \
+ `ls -d -r /usr/local/lib*/ 2>/dev/null` \
+ `ls -d -r /usr/local/lib*/tcl*/ 2>/dev/null` ; do
if test -f $i"tclConfig.sh" ; then
TCLCONFIG=`(cd $i; pwd)`
break