summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorBob Ippolito <bob@redivi.com>2008-05-03 17:54:12 +0000
committerBob Ippolito <bob@redivi.com>2008-05-03 17:54:12 +0000
commit37594d7c05c0ceb30e3894950e33236aa07ebf73 (patch)
tree78a5b7e59ce9bd722babdcba44e3b290858a5472 /setup.py
parentf750b9beae59bcc8b69fece978202f118c01535e (diff)
downloadsimplejson-37594d7c05c0ceb30e3894950e33236aa07ebf73.tar.gz
convert test suite to unittest, remove jsonfilter, bump version to 0.9
git-svn-id: http://simplejson.googlecode.com/svn/trunk@85 a4795897-2c25-0410-b006-0d3caba88fa1
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 2 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index 082023f..1592fb8 100644
--- a/setup.py
+++ b/setup.py
@@ -18,7 +18,7 @@ from distutils.command.build_ext import build_ext
from distutils.errors import CCompilerError, DistutilsExecError, \
DistutilsPlatformError
-VERSION = '1.8.2'
+VERSION = '1.9'
DESCRIPTION = "Simple, fast, extensible JSON encoder/decoder for Python"
LONG_DESCRIPTION = """
simplejson is a simple, fast, complete, correct and extensible
@@ -93,11 +93,8 @@ setup(
license="MIT License",
packages=find_packages(exclude=['ez_setup']),
platforms=['any'],
- test_suite="nose.collector",
+ test_suite="simplejson.tests",
zip_safe=True,
- entry_points={
- 'paste.filter_app_factory': ['json = simplejson.jsonfilter:factory'],
- },
features={'speedups': speedups},
cmdclass={'build_ext': ve_build_ext},
)