summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorBob Ippolito <bob@redivi.com>2010-03-11 17:00:50 +0000
committerBob Ippolito <bob@redivi.com>2010-03-11 17:00:50 +0000
commit1a52912dbbef647eb2b07b32901bb8667cb75e23 (patch)
tree2dbf6f8d3877118cf0bc9de6ecd61424a123a62c /setup.py
parent87f444360164b3691cc1459486fa591b0d19ad42 (diff)
downloadsimplejson-1a52912dbbef647eb2b07b32901bb8667cb75e23.tar.gz
http://code.google.com/p/simplejson/issues/detail?id=73
git-svn-id: http://simplejson.googlecode.com/svn/trunk@226 a4795897-2c25-0410-b006-0d3caba88fa1
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py9
1 files changed, 5 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 54dd9d7..e2e90cc 100644
--- a/setup.py
+++ b/setup.py
@@ -12,16 +12,17 @@ from distutils.command.build_ext import build_ext
from distutils.errors import CCompilerError, DistutilsExecError, \
DistutilsPlatformError
-VERSION = '2.1.0'
+VERSION = '2.1.1'
DESCRIPTION = "Simple, fast, extensible JSON encoder/decoder for Python"
LONG_DESCRIPTION = """
simplejson is a simple, fast, complete, correct and extensible
-JSON <http://json.org> encoder and decoder for Python 2.4+. It is
+JSON <http://json.org> encoder and decoder for Python 2.5+. It is
pure Python code with no dependencies, but includes an optional C
extension for a serious speed boost.
-simplejson was formerly known as simple_json, but changed its name to
-comply with PEP 8 module naming guidelines.
+simplejson is the externally maintained development version of the
+json library included with Python 2.6 and Python 3.0, but maintains
+backwards compatibility with Python 2.5.
The encoder may be subclassed to provide serialization in any kind of
situation, without any special support by the objects to be serialized