summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorBob Ippolito <bob@redivi.com>2014-04-30 11:43:21 -0700
committerBob Ippolito <bob@redivi.com>2014-04-30 11:43:21 -0700
commit88ac2f35519afb8099dbb7861ff476896d577206 (patch)
treeaa4d5a5c00fafe7b2ed41e78c1f1679a4e90325d /setup.py
parent080376336e79d712ba56ba76ad00047b0023d13b (diff)
downloadsimplejson-88ac2f35519afb8099dbb7861ff476896d577206.tar.gz
fix tests to run on Python 3.4
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 30b4f31..e82441e 100644
--- a/setup.py
+++ b/setup.py
@@ -11,7 +11,7 @@ from distutils.errors import CCompilerError, DistutilsExecError, \
DistutilsPlatformError
IS_PYPY = hasattr(sys, 'pypy_translation_info')
-VERSION = '3.4.0'
+VERSION = '3.4.1'
DESCRIPTION = "Simple, fast, extensible JSON encoder/decoder for Python"
with open('README.rst', 'r') as f: