summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorBob Ippolito <bob@redivi.com>2012-12-28 18:06:06 -0800
committerBob Ippolito <bob@redivi.com>2012-12-28 18:06:06 -0800
commit77850638e824d23e3301962b3b142fe2e0520abb (patch)
treec8c21f21fad3989f71a2cdd131c4d30d60d1295c /setup.py
parent1379f05eb4792eabfcbf552e5b6f4b39b9da4f9c (diff)
downloadsimplejson-77850638e824d23e3301962b3b142fe2e0520abb.tar.gz
add some more classifiers for pypi
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py9
1 files changed, 9 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 0086943..c85e235 100644
--- a/setup.py
+++ b/setup.py
@@ -13,9 +13,18 @@ LONG_DESCRIPTION = open('README.rst', 'r').read()
CLASSIFIERS = filter(None, map(str.strip,
"""
+Development Status :: 5 - Production/Stable
Intended Audience :: Developers
License :: OSI Approved :: MIT License
Programming Language :: Python
+Programming Language :: Python :: 2
+Programming Language :: Python :: 2.5
+Programming Language :: Python :: 2.6
+Programming Language :: Python :: 2.7
+Programming Language :: Python :: 3
+Programming Language :: Python :: 3.3
+Programming Language :: Python :: Implementation :: CPython
+Programming Language :: Python :: Implementation :: PyPy
Topic :: Software Development :: Libraries :: Python Modules
""".splitlines()))