summaryrefslogtreecommitdiff
path: root/docs/docs/reference/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'docs/docs/reference/meson.build')
-rw-r--r--docs/docs/reference/meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/docs/docs/reference/meson.build b/docs/docs/reference/meson.build
index 397e975..e0c0c4b 100644
--- a/docs/docs/reference/meson.build
+++ b/docs/docs/reference/meson.build
@@ -120,7 +120,7 @@ devhelp_file = custom_target('devhelp',
# Install Devhelp file and html files.
meson.add_install_script(
- python3.path(), doc_reference, 'install_doc',
+ python3, doc_reference, 'install_doc',
doctool_dir,
devhelp_file.full_path(),
install_devhelpdir,
@@ -131,7 +131,7 @@ meson.add_install_script(
if can_add_dist_script
# Distribute built files and files copied by mm-common-get.
meson.add_dist_script(
- python3.path(), doc_reference, 'dist_doc',
+ python3, doc_reference, 'dist_doc',
doctool_dir,
doctool_dist_dir,
meson.current_build_dir(),