summaryrefslogtreecommitdiff
path: root/macros2/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'macros2/Makefile.am')
-rw-r--r--macros2/Makefile.am14
1 files changed, 8 insertions, 6 deletions
diff --git a/macros2/Makefile.am b/macros2/Makefile.am
index bc5f37f8..0b067d59 100644
--- a/macros2/Makefile.am
+++ b/macros2/Makefile.am
@@ -1,12 +1,14 @@
## Please update this variable if any new macros are created
-GNOME2_MACROS= \
- compiler-flags.m4 curses.m4 gnome-common.m4 gnome-cxx-check.m4 \
- gnome-gettext.m4 gnome-pthread-check.m4 gnome-x-checks.m4 \
- linger.m4 check-utmp.m4 gnome-pkgconfig.m4 gnome-platform.m4
+GNOME2_MACROS = \
+ compiler-flags.m4 \
+ curses.m4 \
+ gnome-common.m4 \
+ check-utmp.m4 \
+ gnome-deprecated-macros.m4
-EXTRA_DIST=$(GNOME2_MACROS) autogen.sh
-MAINTAINERCLEANFILES=macros2.dep
+EXTRA_DIST = $(GNOME2_MACROS) autogen.sh
+MAINTAINERCLEANFILES = macros2.dep
@MAINT@macros2.dep: Makefile.am
@MAINT@ @echo '$$(top_srcdir)/aclocal.m4: $(GNOME2_MACROS:%=macros2/%)' > $@