summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJim Hill <gjthill@gmail.com>2012-04-30 09:03:37 +0200
committerPaolo Bonzini <bonzini@gnu.org>2012-04-30 09:04:29 +0200
commitecf69e8b54ad4dc262728896ff7d426502c9de94 (patch)
treeb1f8e52f9d734caff8363339ede209ac5e7dd2fc /Makefile.am
parent0f968ceb7bc1a65773979ef419872ce43677c790 (diff)
downloadsed-ecf69e8b54ad4dc262728896ff7d426502c9de94.tar.gz
Remove bootstrap.sh from Makefile.am
* Makefile.am (noinst_DATA, dist-hook): build failed after git clean -dfx finish bootstrap.sh removal.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 1 insertions, 6 deletions
diff --git a/Makefile.am b/Makefile.am
index c1e6a29..7885450 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -8,7 +8,7 @@ PACKAGE = sed
SUBDIRS = lib po sed doc testsuite
-noinst_DATA = bootstrap.sh
+noinst_DATA =
noinst_HEADERS = basicdefs.h
EXTRA_DIST = BUGS THANKS COPYING.DOC README.boot \
@@ -20,11 +20,6 @@ html:
DISTCHECK_CONFIGURE_FLAGS = XGETTEXT='$(SHELL) -c : dummy' $(EXTRA_DC_FLAGS)
EXTRA_DC_FLAGS =
-dist-hook:
- cmp bootstrap.sh $(srcdir)/bootstrap.sh > /dev/null 2>&1 || \
- cp -p bootstrap.sh $(srcdir)/bootstrap.sh
- cp -p $(srcdir)/bootstrap.sh $(distdir)/bootstrap.sh
-
full-distcheck:
make distcheck EXTRA_DC_FLAGS='--enable-regex-tests'
make distcheck EXTRA_DC_FLAGS='--enable-html'