summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorPaolo Bonzini <bonzini@gnu.org>2006-09-24 16:16:59 +0000
committerPaolo Bonzini <bonzini@gnu.org>2008-01-09 16:12:13 +0100
commitac9a20b3fb800e002fea2a16ce4679777fddcbff (patch)
treebd3397ae23902506df02f260300e5ae8777c8d1e /Makefile.am
parent0177318fa612307ce2e7eb7557e54d335ffd08f3 (diff)
downloadsed-ac9a20b3fb800e002fea2a16ce4679777fddcbff.tar.gz
gnulibify and add ACL support
2006-09-24 Paolo Bonzini <bonzini@gnu.org> * sed/execute.c: Support ACLs. * lib/utils.c: Move... * sed/utils.c: ... here, and remove xmalloc. git-archimport-id: bonzini@gnu.org--2004b/sed--stable--4.1--patch-74
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am29
1 files changed, 15 insertions, 14 deletions
diff --git a/Makefile.am b/Makefile.am
index c773139..30943e4 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2,7 +2,7 @@
# Automake requirements
AUTOMAKE_OPTIONS = gnits 1.8
-ACLOCAL_AMFLAGS = -I config
+ACLOCAL_AMFLAGS = -I build-aux
PACKAGE = sed
@@ -31,16 +31,17 @@ full-distcheck:
make distcheck EXTRA_DC_FLAGS='--without-included-regex'
make distcheck EXTRA_DC_FLAGS='--without-included-gettext'
-update-regex:
- HOST=sources.redhat.com && \
- BASEURL="http://$$HOST/cgi-bin/cvsweb.cgi/~checkout~/libc/posix" && \
- QUERY='cvsroot=glibc&content-type=text/plain' && \
- wget -O lib/regcomp.c "$$BASEURL/regcomp.c?$$QUERY" && \
- wget -O lib/regexec.c "$$BASEURL/regexec.c?$$QUERY" && \
- wget -O lib/regex.c "$$BASEURL/regex.c?$$QUERY" && \
- wget -O lib/regex_.h "$$BASEURL/regex.h?$$QUERY" && \
- wget -O lib/regex_internal.c "$$BASEURL/regex_internal.c?$$QUERY" && \
- wget -O lib/regex_internal.h "$$BASEURL/regex_internal.h?$$QUERY" && \
- wget -O testsuite/BOOST.tests "$$BASEURL/BOOST.tests?$$QUERY" && \
- wget -O testsuite/PCRE.tests "$$BASEURL/PCRE.tests?$$QUERY" && \
- wget -O testsuite/SPENCER.tests "$$BASEURL/rxspencer/tests?$$QUERY"
+## update-regex:
+## HOST=sources.redhat.com && \
+## BASEURL="http://$$HOST/cgi-bin/cvsweb.cgi/~checkout~/libc/posix" && \
+## QUERY='cvsroot=glibc&content-type=text/plain' && \
+## wget -O lib/regcomp.c "$$BASEURL/regcomp.c?$$QUERY" && \
+## wget -O lib/regexec.c "$$BASEURL/regexec.c?$$QUERY" && \
+## wget -O lib/regex.c "$$BASEURL/regex.c?$$QUERY" && \
+## wget -O lib/regex_.h "$$BASEURL/regex.h?$$QUERY" && \
+## wget -O lib/regex_internal.c "$$BASEURL/regex_internal.c?$$QUERY" && \
+## wget -O lib/regex_internal.h "$$BASEURL/regex_internal.h?$$QUERY" && \
+## wget -O testsuite/BOOST.tests "$$BASEURL/BOOST.tests?$$QUERY" && \
+## wget -O testsuite/PCRE.tests "$$BASEURL/PCRE.tests?$$QUERY" && \
+## wget -O testsuite/SPENCER.tests "$$BASEURL/rxspencer/tests?$$QUERY"
+