summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorPaolo Bonzini <bonzini@gnu.org>2004-11-10 10:23:51 +0000
committerPaolo Bonzini <bonzini@gnu.org>2008-01-09 16:10:51 +0100
commita525606abd218db5a2a5396304ceef6461a8d77c (patch)
tree7b36257fd02dc5e96503bd5c604f6ecef05a9ad9 /Makefile.am
parentc27b981abae6fc98dea36bcf4cb219b8a81928df (diff)
downloadsed-a525606abd218db5a2a5396304ceef6461a8d77c.tar.gz
merge from glibc
git-archimport-id: bonzini@gnu.org--2004b/sed--stable--4.1--patch-16
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am22
1 files changed, 12 insertions, 10 deletions
diff --git a/Makefile.am b/Makefile.am
index f0aaa7f..f989176 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -18,13 +18,15 @@ html:
cd doc && make html
update-regex:
- cd lib && \
- HOST=sources.redhat.com && \
- BASEURL="http://$$HOST/cgi-bin/cvsweb.cgi/~checkout~/libc/posix" && \
- QUERY='cvsroot=glibc&content-type=text/plain' && \
- wget -O regcomp.c "$$BASEURL/regcomp.c?$$QUERY" && \
- wget -O regexec.c "$$BASEURL/regexec.c?$$QUERY" && \
- wget -O regex.c "$$BASEURL/regex.c?$$QUERY" && \
- wget -O regex_.h "$$BASEURL/regex.h?$$QUERY" && \
- wget -O regex_internal.c "$$BASEURL/regex_internal.c?$$QUERY" && \
- wget -O regex_internal.h "$$BASEURL/regex_internal.h?$$QUERY"
+ HOST=sources.redhat.com && \
+ BASEURL="http://$$HOST/cgi-bin/cvsweb.cgi/~checkout~/libc/posix" && \
+ QUERY='cvsroot=glibc&content-type=text/plain' && \
+ wget -O lib/regcomp.c "$$BASEURL/regcomp.c?$$QUERY" && \
+ wget -O lib/regexec.c "$$BASEURL/regexec.c?$$QUERY" && \
+ wget -O lib/regex.c "$$BASEURL/regex.c?$$QUERY" && \
+ wget -O lib/regex_.h "$$BASEURL/regex.h?$$QUERY" && \
+ wget -O lib/regex_internal.c "$$BASEURL/regex_internal.c?$$QUERY" && \
+ wget -O lib/regex_internal.h "$$BASEURL/regex_internal.h?$$QUERY" && \
+ wget -O testsuite/BOOST.tests "$$BASEURL/BOOST.tests?$$QUERY" && \
+ wget -O testsuite/PCRE.tests "$$BASEURL/PCRE.tests?$$QUERY" && \
+ wget -O testsuite/SPENCER.tests "$$BASEURL/rxspencer/tests?$$QUERY"