summaryrefslogtreecommitdiff
path: root/src/setup.py
diff options
context:
space:
mode:
authorSteven Knight <knight@baldmt.com>2003-07-27 17:25:43 +0000
committerSteven Knight <knight@baldmt.com>2003-07-27 17:25:43 +0000
commited8786e2997389da9467e543b0be9173c486f235 (patch)
treedfbb8210638f4a42bdac55532958e505cb84cfb4 /src/setup.py
parent60f78848e0e58a6002942ef73b8518023e2f8aa7 (diff)
downloadscons-git-ed8786e2997389da9467e543b0be9173c486f235.tar.gz
When installing from setup.py to a non-standard prefix, suppress the warning message about adding the (incorrect) directory to your search path.
Diffstat (limited to 'src/setup.py')
-rw-r--r--src/setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/setup.py b/src/setup.py
index a4cb17f2a..c59b24069 100644
--- a/src/setup.py
+++ b/src/setup.py
@@ -100,6 +100,7 @@ class install(_install):
self.standard_lib = 0
self.standalone_lib = 0
self.version_lib = 0
+ self.warn_dir = 0
def finalize_options(self):
_install.finalize_options(self)