summaryrefslogtreecommitdiff
path: root/source/python/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'source/python/setup.py')
-rwxr-xr-xsource/python/setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/source/python/setup.py b/source/python/setup.py
index 4a4f6ad3f81..bfc743603bd 100755
--- a/source/python/setup.py
+++ b/source/python/setup.py
@@ -37,6 +37,8 @@ samba_cflags = os.environ.get("PYTHON_CFLAGS", "")
samba_srcdir = os.environ.get("SRCDIR", "")
+compiler = os.environ.get("CC", "")
+
# These variables are filled in by configure
samba_libs = os.environ.get("LIBS", "")