summaryrefslogtreecommitdiff
path: root/source/configure.in
diff options
context:
space:
mode:
authorStefan Metzmacher <metze@samba.org>2006-10-05 10:49:18 +0000
committerGerald (Jerry) Carter <jerry@samba.org>2007-10-10 12:15:12 -0500
commit4906e601511fc2056393d8519bb249e5cce926e4 (patch)
tree8483a621c54eceac4d50e49645ebee47d58b0ffb /source/configure.in
parenta0d19e1ebe694b089d40d67ea4f26e076af53ff9 (diff)
downloadsamba-4906e601511fc2056393d8519bb249e5cce926e4.tar.gz
r19096: - fix the build with included popt
- and fix some whitespaces metze
Diffstat (limited to 'source/configure.in')
-rw-r--r--source/configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/source/configure.in b/source/configure.in
index 2ccb69b3717..bcc89b9ed5a 100644
--- a/source/configure.in
+++ b/source/configure.in
@@ -5542,12 +5542,12 @@ fi
AC_MSG_CHECKING(whether to use included popt)
if test x"$INCLUDED_POPT" = x"yes"; then
AC_MSG_RESULT(yes)
- BUILD_POPT='$(POPT_OBJS)'
- POPTLIBS='$(POPT_OBJS)'
+ BUILD_POPT='$(POPT_OBJ)'
+ POPTLIBS='$(POPT_OBJ)'
FLAGS1="-I\$(srcdir)/popt"
else
AC_MSG_RESULT(no)
- BUILD_POPT=""
+ BUILD_POPT=""
POPTLIBS="-lpopt"
fi
AC_SUBST(BUILD_POPT)