summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 7fd7c5e6a..ba68d8424 100644
--- a/configure.ac
+++ b/configure.ac
@@ -747,7 +747,7 @@ AM_CONDITIONAL(ENABLE_PLUGINS,[test "$enable_plugins" = yes])
with_dbus=no
AS_IF([test "$enable_plugins" != no],[
PKG_CHECK_MODULES([DBUS],
- [dbus-1 >= 1.0],
+ [dbus-1 >= 1.3],
[AC_DEFINE(DBUS, 1, [Build with dbus support?]) with_dbus=yes],
[with_dbus=no])
AC_SUBST(DBUS_CFLAGS)