summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index c15fbb6c9..b0f3fcd49 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -157,6 +157,11 @@ rpm2archive_SOURCES = rpm2archive.c debug.h system.h
rpm2archive_LDADD = lib/librpm.la rpmio/librpmio.la
rpm2archive_LDADD += @WITH_POPT_LIB@ @WITH_ARCHIVE_LIB@
+bin_PROGRAMS += rpmlua
+rpmspec_CPPFLAGS = $(AM_CPPFLAGS)
+rpmlua_SOURCES = tools/rpmlua.c debug.h system.h
+rpmlua_LDADD = lib/librpm.la rpmio/librpmio.la
+rpmlua_LDADD += @WITH_POPT_LIB@
if LIBELF
rpmlibexec_PROGRAMS += elfdeps