summaryrefslogtreecommitdiff
path: root/zlib/Makefile.am
diff options
context:
space:
mode:
authorjbj <devnull@localhost>2002-02-10 16:50:06 +0000
committerjbj <devnull@localhost>2002-02-10 16:50:06 +0000
commitbe0595b4b5eeb1dcc74cbe33a341c2da6dfe9d89 (patch)
tree8bb509ea994e361e362fd3b3c22bba4464b83381 /zlib/Makefile.am
parentf9f29be96a5ad8774294ffe50d2d243009fa91c1 (diff)
downloadrpm-be0595b4b5eeb1dcc74cbe33a341c2da6dfe9d89.tar.gz
Flip 4.0.4 devel changes back here.
More splint fiddles. CVS patchset: 5311 CVS date: 2002/02/10 16:50:06
Diffstat (limited to 'zlib/Makefile.am')
-rw-r--r--zlib/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/zlib/Makefile.am b/zlib/Makefile.am
index 8cc7ceac8..154fcfb82 100644
--- a/zlib/Makefile.am
+++ b/zlib/Makefile.am
@@ -24,6 +24,14 @@ example_LDFLAGS = -L. -lz
minigzip_SOURCES = minigzip.c
minigzip_LDFLAGS = -L. -lz
+.PHONY: sources
+sources:
+ @echo $(libz_la_SOURCES:%=zlib/%)
+
+.PHONY: lclint
+lclint:
+ lclint $(DEFS) $(INCLUDES) $(libz_la_SOURCES)
+
.PHONY: doxygen
doxygen apidocs: Doxyfile
rm -rf $@