summaryrefslogtreecommitdiff
path: root/tests/auto/websockets/qwebsocketcorsauthenticator/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/websockets/qwebsocketcorsauthenticator/CMakeLists.txt')
-rw-r--r--tests/auto/websockets/qwebsocketcorsauthenticator/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/tests/auto/websockets/qwebsocketcorsauthenticator/CMakeLists.txt b/tests/auto/websockets/qwebsocketcorsauthenticator/CMakeLists.txt
new file mode 100644
index 0000000..35e4f95
--- /dev/null
+++ b/tests/auto/websockets/qwebsocketcorsauthenticator/CMakeLists.txt
@@ -0,0 +1,15 @@
+# Generated from qwebsocketcorsauthenticator.pro.
+
+#####################################################################
+## tst_qwebsocketcorsauthenticator Test:
+#####################################################################
+
+add_qt_test(tst_qwebsocketcorsauthenticator
+ SOURCES
+ tst_qwebsocketcorsauthenticator.cpp
+ PUBLIC_LIBRARIES
+ Qt::WebSockets
+)
+
+#### Keys ignored in scope 1:.:.:qwebsocketcorsauthenticator.pro:<TRUE>:
+# TEMPLATE = "app"