summaryrefslogtreecommitdiff
path: root/tests/auto/qml/qmlwebsockets/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/qmlwebsockets/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qmlwebsockets/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/tests/auto/qml/qmlwebsockets/CMakeLists.txt b/tests/auto/qml/qmlwebsockets/CMakeLists.txt
index 01cb912..d7c8aa8 100644
--- a/tests/auto/qml/qmlwebsockets/CMakeLists.txt
+++ b/tests/auto/qml/qmlwebsockets/CMakeLists.txt
@@ -3,6 +3,10 @@
#####################################################################
## tst_qmlwebsockets Test:
#####################################################################
+file(GLOB_RECURSE test_data_glob
+ RELATIVE ${CMAKE_CURRENT_SOURCE_DIR}
+ *.qml)
+list(APPEND test_data ${test_data_glob})
qt_internal_add_test(tst_qmlwebsockets
QMLTEST
@@ -10,6 +14,7 @@ qt_internal_add_test(tst_qmlwebsockets
tst_qmlwebsockets.cpp
PUBLIC_LIBRARIES
Qt::Gui
+ TESTDATA ${test_data}
)
#### Keys ignored in scope 1:.:.:qmlwebsockets.pro:<TRUE>: